You cannot continue with the upgrade process because DPM 2010 Centralized Management Interoperability Hotfix is installed ...

English
English (United States)
Deutsch (Deutschland)
German (Germany)
Français (France)
French (France)
日本語
Japanese
Русский
Russian